Jump to content

Can't enter missions


Healix

Recommended Posts

Was having a great time, all was well and I was doing the Alec Parson arc. All of a sudden, when I tried doing about the 3rd mish in, the blue bar didn't move. I waited a good long time but nothing. I shut the game down and re-verified, logged back in, and the same thing. I thought maybe it was that arc that may be bugged, so chose another mish all together from a new contact...same thing. Anyone else experience this?

y0Y5yFQ.png Forever grateful to be back in my city!
Link to comment
Share on other sites

I did just have it crash when I think I was juuust clicking a door, like ten minutes ago.  I haven't tried getting back in though, it's bedtime, heh.  I took it as a sign.

╔═══════════════════════════════════════════════════════════════════════════════════╗

Clave's Sure-Fire Secrets to Enjoying City Of Heroes
Ignore those farming chores, skip your market homework, play any power sets that you want, and ignore anyone who says otherwise.
This game isn't hard work, it's easy!
Go have fun!
╚═══════════════════════════════════════════════════════════════════════════════════╝
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...