Jump to content

Mids error on startup


Recommended Posts

Started getting the pictured error when trying to load mids. Have uninstalled, reinstalled, restarted, the usual suspects, still getting this error loading the program.

midserror.jpg

Link to post
Share on other sites

Same exact thing here... I even tried the "Repair Installation" option on the installer... Same error.  And it just started this morning.

 

Edit to say, I haven't used it since Monday morning, so it's been a couple of days...

Edited by theta31
Link to post
Share on other sites
Posted (edited)

This was working for me until today. I'm getting this error now and I've tried uninstalling / reinstalling the most recent version (3.0.5.6). Any ideas?


EDIT: Got it all fixed. Apparently to fully uninstall Mids there's stuff in both Roaming and Local App Data to delete. Got it all sorted 😄

Edited by ScrubbsCoHHC
  • Like 1
Link to post
Share on other sites
  • 2 weeks later
On 6/28/2021 at 6:05 AM, GM Kal said:

They fixed it in the most recent update.
Uninstall if you need to and get the new one.

Should fix it.

 

Still getting the same error, cleared out all roaming and local app data as well due to the previous post.

Link to post
Share on other sites
  • 2 weeks later
On 7/1/2021 at 8:56 PM, ScrubbsCoHHC said:

This was working for me until today. I'm getting this error now and I've tried uninstalling / reinstalling the most recent version (3.0.5.6). Any ideas?


EDIT: Got it all fixed. Apparently to fully uninstall Mids there's stuff in both Roaming and Local App Data to delete. Got it all sorted 😄

Update.. I did this. You have to make your hidden files visible and then you can delete the Reborn stuff in Roaming and Local App Data . Once you delete all the old Mids files you can download it again and the error is gone. I have no more issues loading Mids now

 

Edited by Heatstroke
spelling error
Link to post
Share on other sites
×
×
  • Create New...