Jump to content

Can't seem to put anything down in Base Editor


Gatling
 Share

Recommended Posts

So I've come across an issue where the base editor seems to only work from 1 camera angle. 
I don't know if it's because I'm running the game in a new resolution or what have you, it's never been a very smooth experience. But I can't even put stuff down well within the base plot  in the middle of a room. Anyone know what's going on or have any work arounds?

Link to comment
Share on other sites

(You'd probably be better served asking this in the Base Construction sub-forum.)

The most obvious thing (and one you've likely already tried) is cycling your F5 key to make sure it's attaching to the correct surface.

Sometimes, if you have a special tile on your ceiling/floor/, that can mess with placement.

If you're building on top of or under the base, that's a bit more involved and more proficient people would have better answers for you.

You could always try the "did you turn it off and on" approach and try verifying your files. Hope that helps a little. /e shrug

  • Thumbs Up 1

 

 

Link to comment
Share on other sites

  • Game Master

Moved to Base forum 😃

As for the issue at hand, I'm just going to echo @Dona Eis Requiem in that most things attach themselves to surfaces, so find the right attachment using f5.

Also, if you can provide screenshots of what's happening, that may help, also!

  • Thanks 1

GM Impervium
Homecoming FAQ; Need a hand? File a Support Ticket! Want to lend a hand? Apply to be a GM!

Link to comment
Share on other sites

On 12/31/2021 at 11:37 PM, Gatling said:

So I've come across an issue where the base editor seems to only work from 1 camera angle. 
I don't know if it's because I'm running the game in a new resolution or what have you, it's never been a very smooth experience. But I can't even put stuff down well within the base plot  in the middle of a room. Anyone know what's going on or have any work arounds?

 

I have a similar issue.  From what I have found, the base editor simply does not work with UHD screen resolutions.  You can only place objects within the "box" that is from the left side of the screen to about center of the screen.  Anything beyond that point will not work.  Try only using the left side of the screen to see if that helps.  I had posted a thread about this a while ago but I cannot seem to find it now.

 

EDIT:  Found the thread.  See if this may help you.

 

 

 

 

Edited by ShardWarrior
Link to comment
Share on other sites

4 hours ago, ShardWarrior said:

 

I have a similar issue.  From what I have found, the base editor simply does not work with UHD screen resolutions.  You can only place objects within the "box" that is from the left side of the screen to about center of the screen.  Anything beyond that point will not work.  Try only using the left side of the screen to see if that helps.  I had posted a thread about this a while ago but I cannot seem to find it now.

 

EDIT:  Found the thread.  See if this may help you.

 

 

 

 

That makes sense. Stuff was only working basically from 1 specific "angle" which was probably in the box of my previous resolution. I am currently running the game in 4k 😕

Link to comment
Share on other sites

1 hour ago, Gatling said:

That makes sense. Stuff was only working basically from 1 specific "angle" which was probably in the box of my previous resolution. I am currently running the game in 4k 😕

 

See if you are able to work in the left side of the screen as in the screen shot shown in the linked thread.  If you are inside that area, it should work.  I am also at UHD resolution and still have this problem when working in the editor.

Link to comment
Share on other sites

  • 2 weeks later

as an FYI: It was the resolution. Bringing my resolution down stopped the horrendous bug. I may have to go down to 1080 to be fully functional (Dropped to 2k) but it did resolve mostly.

Link to comment
Share on other sites

I've had a truly horrendous time trying to learn how to base edit. Perhaps this is part of my problem --I run at non-scaled 4K resolution. If just using the left hand half of the screen is the answer, I would be delighted.

Edited by Andreah
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...