Jump to content

Commands for summon pets on numpad.


Relvinian
 Share

Recommended Posts

I want to hit numpad 1 and summon zombies, numpad 2 and summon grave knights, numpad 3 and summon lich.

 

That is it so i can free up 3 spaces for new commands im out of room.

 

I am very confused.  How do i do it as easy as possible?

 

Please and thanks.

Link to comment
Share on other sites

On 1/17/2022 at 10:22 PM, Relvinian said:

much more than i want.

Just move those pets over to those keys in link provided.. 

I make masterminds with one pet so I mod the files as well as needed. 

Edited by plainguy
Link to comment
Share on other sites

Just use:
/bind numpad 1 powexec_location Self Zombie Horde
/bind numpad 2 powexec_location Self Grave Knight
/bind numpad 3 powexec_location Self Lich

I don't usually use numpad, so I'm not 100% sure that "numpad 1" corresponds to that particular key... and I'm on a mac with a funky keyboard.
Also, you can change the location to Cursor or Back:10, Back:20, Left... etc. Or if you omit location and use powexec_name [x] you can pick where they'll summon

Link to comment
Share on other sites

There is no space between numpad and the number, so numpad1, numpad2, and numpad3 are the correct terms.

 

I would also use 0:10 as the location instead of self, so they summon 10 feet in front of you, instead of on top of you. 

 

/bind numpad1 powexeclocation 0:10 Zombie Horde
/bind numpad2 powexeclocation 0:10 Grave Knight
/bind numpad3 powexeclocation 0:10 Lich

 

Edit: Note that underscores are never required, and are only to make things easier to read for us humans. /powexeclocation is the same as /p_o_w_e_x_e_c_l_o_c_a_t_i_o_n  ... so I never use underscores in my macros and binds.

Edited by kwsapphire

Coloden.png

Link to comment
Share on other sites

Tagging on to this post to ask if there is anything going on with the /bindloadfile command. I've been very careful to make sure my path name is correct, and enclosed in quotes. No matter where I put the file or what I try I cannot get the command to load my binds. I get a message that it can't load the file. I've tried both my C drive and my D drive (where the game is installed)

I read in some thread about the command being disabled at one time, but that was circa 2019, I'm not assuming it's still disabled.

Link to comment
Share on other sites

The command to load the regular bind file is /bindload. 🙂 Your keybinds.txt file must be in the Homecoming/settings/live folder. This is also where your chat, window, and option files are saved. 

 

/bindsave

/optionsave

/chatsave

/wdwsave

 

and 

 

/bindload

/optionload

/chatload

/wdwload

 

You can create separate bind files and use the /bindloadfile command, but it doesn't look like quotes are required:

 

From the wiki: 

/bindloadfile c:\binds\bind_file.txt

A message will be displayed in the chat tabs confirming that the file has been loaded.

Edited by kwsapphire

Coloden.png

Link to comment
Share on other sites

 Share

×
×
  • Create New...