Jump to content

Patch Notes for October 8th, 2020


The Curator
 Share

Recommended Posts

Alors du coup comment ça se passe ?

 

Parce que je crois que j'ai tout essayé, j'ai mis a jour ma carte graphique,

J'ai essayé toutes les techniques proposées, j'ai utilisé Adwcleaner, Ccleaner, kaspersky.

J'ai effacé le jeu (tequila + CoH) et j'ai tout réinstallé, j'ai refaites les techniques de départ proposées --->Make sure you are using the official manifest (http://patch.savecoh.com/manifest.xml) and reverify files. If that doesn't work, check your data folder and temporarily move anything out of the way to make sure it's not conflicting.

Mais voilà rien ne fonctionne.

 

Alors qu'est-ce qui se passe ? C'est fini le jeu ne fonctionnera plus pour moi et je peux trouver un autre jeu ? Vous allez remettre le jeu en configuration normale (c'est à dire avant event Halloween) et régler le problème ? Ou bien il faut attendre un mois et la fin de l'event quand le jeu sera de nouveau en configuration normale ?

 

N'y voyez pas d'agression de ma part mais c'est juste pour savoir si je dois me trouver un autre jeu que celui là 😉

Je sais bien que ça doit être compliqué à régler  mais là...

 

So how's it going?

 

Because I think I've tried everything, I've updated my graphics card,

I tried all the techniques proposed, I used Adwcleaner, Ccleaner, kaspersky.

I erased the game (tequila + CoH) and I reinstalled everything, I redid the starting techniques proposed --->Make sure you are using the official manifest (http://patch.savecoh.com/manifest.xml) and reverify files. If that doesn't work, check your data folder and temporarily move anything out of the way to make sure it's not conflicting.

But that doesn't work.

 

So what's going on? It's over, the game won't work for me anymore and I can find another game? Will you put the game back to normal configuration (i.e. before Halloween event) and fix the problem? Or will you have to wait for a month and the end of the event when the game will be in normal configuration again?

 

Don't see any aggression from me but it's just to know if I have to find another game than this one 😉

I know that it must be complicated to settle but here...

Translated with www.DeepL.com/Translator (free version)

Link to comment
Share on other sites

On 10/10/2020 at 8:09 AM, dkrubl said:

I am on mac and every time I try to login it says   

The program cityofheroes.exe has encountered a serious problem and needs to close.

I am getting the same issue. I have re-scanned, deleted wine, restarted several times.

i notice that I am getting multiple instances of the wine64-preloader appearing in my doc on startup of Island Rum (it quits just as 'Loading' appears on my screen' 

Please post if you find a solution.

  • Like 1
Link to comment
Share on other sites

  • Homecoming Team

@Blyzzard From your screenshot we can tell that it's an issue with the accented e in the path you have the game installed (C:\Users\Médiacenter\...). The game historically has very poor support for international character sets, but some like é that are in the system ANSI codepage are normally ok.

 

There is new code in the works to fix this and work with any valid Unicode characters in paths, but it's not hooked up to everything yet and a lot of the old code is still there. The last patch extended it to more of the game, but there was a problem with the interface between the old and new, which broke paths that used to work.

 

There are two options you can choose to get it working.

  1. Wait until Tuesday when the patch containing the fix goes out.
     
  2. Move your whole installation to something outside of your user folder, that doesn't have the é character in it.

You can choose (2) if you want something working right now, or just wait and it will be resolved soon.

  • Like 1
Link to comment
Share on other sites

38 minutes ago, Number Six said:

@Blyzzard From your screenshot we can tell that it's an issue with the accented e in the path you have the game installed (C:\Users\Médiacenter\...). The game historically has very poor support for international character sets, but some like é that are in the system ANSI codepage are normally ok.

 

There is new code in the works to fix this and work with any valid Unicode characters in paths, but it's not hooked up to everything yet and a lot of the old code is still there. The last patch extended it to more of the game, but there was a problem with the interface between the old and new, which broke paths that used to work.

Last night I was leading a ToT league in Peregrine and everyone in the league got disconnected from the server.  I "think" it happened when I invited a character with the name "Cap 'N  <something>" and when we were reforming, I tried inviting that char again, everyone disconnected.  I was going to make sure I had the name down when it came up a third time, but I think they gave up.  And we didn't crash the rest of the night.

 

No idea if that is even semi-related to the problem with unicode.

Edited by lemming
a little more
Link to comment
Share on other sites

On 10/8/2020 at 12:55 PM, Number Six said:

I found your crash report. It looks like you have a corrupt powers.bin file.

 

Make sure you are using the official manifest (http://patch.savecoh.com/manifest.xml) and reverify files. If that doesn't work, check your data folder and temporarily move anything out of the way to make sure it's not conflicting.

I know he/she was learning about making Sound Mods. I hope he did not accidentally change a name of one of the files in the .ogg files by doing so. In any case, like you said running a verify files should fix whatever was done. I have been thinking about doing a video guide to help people with this so that these kinds of mistakes don't happen. Might actually tackle this today.

Link to comment
Share on other sites

On 10/12/2020 at 12:11 AM, Number Six said:

@Blyzzard From your screenshot we can tell that it's an issue with the accented e in the path you have the game installed (C:\Users\Médiacenter\...). The game historically has very poor support for international character sets, but some like é that are in the system ANSI codepage are normally ok.

 

There is new code in the works to fix this and work with any valid Unicode characters in paths, but it's not hooked up to everything yet and a lot of the old code is still there. The last patch extended it to more of the game, but there was a problem with the interface between the old and new, which broke paths that used to work.

 

There are two options you can choose to get it working.

  1. Wait until Tuesday when the patch containing the fix goes out.
     
  2. Move your whole installation to something outside of your user folder, that doesn't have the é character in it.

You can choose (2) if you want something working right now, or just wait and it will be resolved soon.

Merci beaucoup, j'ai attendue votre correction et ça fonctionne 😉

 

Thanks a lot, I waited for your correction and it works 😉

 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...