Jump to content

[How2] Basic Installation Guide [MacOS - Apple M1]


WanderingAries
 Share

Recommended Posts

11 minutes ago, WanderingAries said:

 

I'm assuming you have the output device set correctly in system preferences right? I don't know enough of how the launcher works with the OS beyond that.

 

Yeah, everything works fine outside of CoH...

 

I am new to using Apple devices. So it could be something basic that I'm missing.

Link to comment
Share on other sites

I would go ahead and start a thread for help. That way if someone else has the issue later, then they'll have something to reference.

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to comment
Share on other sites

7 hours ago, Flat Line said:

I've got CoH running on my M1 MacBook Air!

I got it running by following this guide (thank you!)

 

One issue though: The audio seems to be locked to my MacBook speakers. I can't get Bluetooth AirPods or the standard audio jack to work with headphones...

 

Anyone else have this issue or a possible fix?

 

 

 

Note that CoH is unable to switch audio device once it has been started. So, in order for it to work with my Bluetooth headset, I have to first plug in the headset, make sure it works, *then* I start CoH entirely from scratch. And if the headset for some reason loses connection, e.g I bring it with me too far from my computer or Discord messes with my audio settings, I have to log off entirely and restart CoH to get the audio to work again. 

 

This is an old issue, I remember complaining about it back on live.

Edited by Tuft
  • Thanks 1
Link to comment
Share on other sites

On 1/5/2022 at 4:11 AM, Tuft said:

 

Note that CoH is unable to switch audio device once it has been started. So, in order for it to work with my Bluetooth headset, I have to first plug in the headset, make sure it works, *then* I start CoH entirely from scratch. And if the headset for some reason loses connection, e.g I bring it with me too far from my computer or Discord messes with my audio settings, I have to log off entirely and restart CoH to get the audio to work again. 

 

This is an old issue, I remember complaining about it back on live.

 

You nailed it, this was it!

As soon as I relaunched with my headphones plugged in, there was no problem.

 

Thank you!

Link to comment
Share on other sites

2 hours ago, Flat Line said:

 

You nailed it, this was it!

As soon as I relaunched with my headphones plugged in, there was no problem.

 

Thank you!

 

Nice! Happy that I could be of assistance!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...