Jump to content

Cannot Log in


Arisara
 Share

Recommended Posts

Everything I find related to keyword search "cannot login" returns information 2 years old. Today, 2-21-2022, the game client cannot connect to the login server.

I have shut off the firewall. The message persists.

This is occurring on two Acer computers, one using Windows 7 and another having Windows 10. Tequila is the launcher used. Service provider is Rapid Systems.

Is there a solution anywhere out there that isn't related to a topic from 2 years ago?

  • Thumbs Up 2
Link to comment
Share on other sites

I'm getting this too.

 

And I'm using the Homecoming launcher.

 

Discord says the servers are a-ok, so I'm not sure what's up.

 

I also can't seem to reach about half the sites I normally visit, so I'm guessing it's either my ISP (Centurylink) or another major internet node near me.

Edited by tidma
Link to comment
Share on other sites

Hit me as well. I was able to log in just fine and then when logging out in Pocket D, it froze and I got this message coming back. I've re-validated, completely shut down my machine, and it persists.

CoH Message.jpg

Link to comment
Share on other sites

Just now, LegionV said:

Hit me as well. I was able to log in just fine and then when logging out in Pocket D, it froze and I got this message coming back. I've re-validated, completely shut down my machine, and it persists.

CoH Message.jpg

That's exactly what I'm getting.

Link to comment
Share on other sites

I'm getting these issues too. The Tequila launcher won't connect and when I launch the Homecoming launcher it loads but says it can't check for updates.

When it launches the actual game I get the same error as the screen shots above.

Was there an update this morning that changed something? I was playing less than 12 hours ago just fine (usually with Tequila, it's easier to launch 2nd account).

Link to comment
Share on other sites

1 hour ago, Sasswot said:

I also can't connect, though I'm getting the Can't connect to DBserver error (connecting through Homecoming Launcher)

I tried using my phone's tethering and it got me past the error message I posted before but then I ran into the one you're getting.

  • Thumbs Up 1
Link to comment
Share on other sites

Just tested with clean install on MacOS Catalina with no secondary AV installed.

 

This is normally an AV app or security app blocking the connection. There's an IP you can try pinging, but IDK which thread that's in offhand.

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to comment
Share on other sites

I'm having the same issue. After reading up on what to do, I found an article from late 2021 to move away from Tequila. So I tried to uninstall Tequila launcher and use the Homecoming launcher, but I can't even install it as it times out. I also tried through Microsoft Edge and Google Chrome. Both with the same result.
Sorry we're having issues, but thanks for your efforts in advance. We appreciate you guys!

*****UPDATE*****UPDATE*****UPDATE*****UPDATE*****

 

I also have CenturyLink internet, and was experiencing the same issue, as I described above. I have 2 internets in the house, and finally decided to switch ISP's...  and the problem was immediately resolved. GL to those of you dealing with CenturyLink's 128 minute hold times.

Edited by nomorecrazy
!!! Updated information !!!
Link to comment
Share on other sites

I can't connect to DB server when i try to log in. and when i try to re - install the launcher it times out.

i've restarted the modem and the computer and i've opened the launcher as an administrator and nothing is working.

😞

Link to comment
Share on other sites

12 minutes ago, nomorecrazy said:

I'm having the same issue. After reading up on what to do, I found an article from late 2021 to move away from Tequila. So I tried to uninstall Tequila launcher and use the Homecoming launcher, but I can't even install it as it times out. I also tried through Microsoft Edge and Google Chrome. Both with the same result.
Sorry we're having issues, but thanks for your efforts in advance. We appreciate you guys!

I was using Tequila and took this as my push to switch. It gave me no trouble in making the move but the problem is the same as with Tequila.

Link to comment
Share on other sites

2 hours ago, tidma said:

I also can't seem to reach about half the sites I normally visit, so I'm guessing it's either my ISP (Centurylink) or another major internet node near me.

 

This could easily be a combination of what you've mentioned as well as "stale cookies" as I put it, but more than likely network based in your case.

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to comment
Share on other sites

The following would help if everyone puts it here for when a GM (or someone more used to the issue) chimes in

  • Platform
  • OS
  • Launcher type
  • Device security in use
  • General location

For me that would be:

  • Macbook Pro
  • Catalina
  • HC Launcher
  • OS security / no 3rd party apps
  • Eastern USA

and

  • PC / Desktop
  • Windows 7
  • HC Launcher
  • Windows Defender & Webroot AV
  • Eastern USA

Again, this is for reference as I 'can' log into the game just fine and am not having any general internet issues otherwise on any device right now.

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to comment
Share on other sites

*pokes @GM Impervium*

 

Because I can see you :p

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to comment
Share on other sites

Im getting a cant connect either, I have friends in the same city that are having no problems.

 

Pc Win 10, rebooted router, wifi and comp. Cant download the installer. Tequila 1.0.0.20 wont fetch the manifest

Link to comment
Share on other sites

Just now, Xenosone said:

Cant download the installer. Tequila 1.0.0.20 wont fetch the manifest

 

Something is filtering your internet traffic from the looks of it.

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to comment
Share on other sites

3 minutes ago, tidma said:
  • PC
  • Windows 10
  • HC Launcher
  • Norton 360 AV
  • Western USA

 

What happens when you tell norton to pause for like an hour and try to launch the game?

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to comment
Share on other sites

Something that came to mind just now. Normally happens only on the first launch (fresh install) of either launcher, but most AV software (even defender) will send a popup asking if you want the game to access the internet. This popup often is BEHIND the active window, so unless you know to toggle to that window, then you'd never know it exists to give it approval. This occurs even when whitelisting the whole game folder.

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to comment
Share on other sites

  • Desktop PC
  • Windows 10
  • Problem exists with both Tequila and HC Launcher
  • Windows Defender
  • Western US

Did a clean install on the following:

  • Laptop PC
  • Windows 11
  • HC Launcher
  • Windows Defender
  • Western US

The problem persists in both.

Link to comment
Share on other sites

-PC/Desktop

-Windows 10

-Both launchers, Tequila can't connect to manifest and HC launcher launches the game but can't login (same result as screenshot above)

-McAfee AV (I've tried turning it off, same results).

-Mountain time zone (Colorado)

I also have CenturyLink DSL.

If nothing changed in the game in the last 24 hours, what else could spontaneously affect us all like this?

Link to comment
Share on other sites

Having the same issue. It worked fine earlier today but launcher can't connect to Login servers now:

  • PC
  • Windows 10
  • Homecoming launcher win-x64-release-4772
  • AV disabled
  • West coast
  • ISP: CenturyLink

 

UPDATE: Tried connecting to a hotspot instead, everything worked fine. So apparently there's an issue with either CenturyLink specifically (filtering/blocking?) or the network topology. Will try a VPN next and see what happens. 

Edited by Eotvos
  • Thumbs Up 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...