Jump to content
Sign in to follow this  
Silk

Base Portal problem?

Recommended Posts

I have a portal, you know the big purple swirly glowy one, and had beacons to most areas and everything was working fine.  Now suddenly at the portal window Atlas Park is gone..I only have kings row and up?

 

I tried removing the beacon and re adding it and still not working I tried adding say perez park not working either?

 

Anyone know why a working beacon/portal would just suddenly stop giving me the option to go there at portal window?

Share this post


Link to post
Share on other sites

Are you over the 10 beacon limit?  Is there a rogue beacon you thought you deleted but ended up attaching outside of the base walls?  Could be one of those things.  I had 2 rogue beacons behind a wall the other day when I was trying to setup my teleporters, they were causing me to go over the 10 beacon to portal limit despite only having 10 beacons visible at the time.

Share this post


Link to post
Share on other sites

Add another teleporter is the only way

 

Since there seems to be no restriction on Heroes and Villains in the same SG, I setup 4 teleporters for all the beacons.

 

I have 1 teleporter for all Villain zones. 1 teleporter for co-op zones.  The remaining 2 are setup for Hero beacons.  1 for city zones and the other for hazard and echos.

Share this post


Link to post
Share on other sites

I don't like putting them all on 1 beacon, the list is kinda cumbersome. I'm going with about 4 zones per porter that way I can segregate the portals to different level ranges.  So, Atlas, Kings, Perez, Hollows are one porter. Steel, Sky, Faultline, Talos are another (note to self: insert First Ward there, it's a 20-35 zone). And so on.

 

If you're unsure about if you have an extra beacon, while you're in the room click the this room button and then you can browse the list of placed items for duplicates.


See me on Excelsior as Eridanus - Whisperkill - Kid Physics - Ranger Wilde - The Hometown Scrapper - Firewatch - and more!

Share this post


Link to post
Share on other sites

Looking at my old bases, I had 4 teleports and had to put the last one in a different room (space reason?). Be careful how close you place the beacons too or they may attach to something unintended.


OG Server: Pinnacle || Current Server: Torchbearer  || Also found on Indomitable & Excelsior (when needed)

Getting Started  ||  Dredd's Guide to Loading City of Heroes  ||  Install and Troubleshooting Guide v2

Mids' Reborn  ||  HeroStats  ||  Vidiot Maps  ||  QoL, Mods, etc  ||  Heroica! (by @Shenanigunner)

Old Forums  ||  Titan Network  ||  The City Representative (3rd party Info site for all servers)

Share this post


Link to post
Share on other sites

Thank you for all the tips all.

 

I have noticed you can't seem to use "arcane" portal with tech beacons......so so sad....some of the arcane portal are cool looking but I don't care much for the beacons that go with them.  Oh hmm some portal just don't seem to work hmm...

 

Oh yes where did you all place kallisti wharf?

Share this post


Link to post
Share on other sites

Correct.

Tech Beacons go to Tech Teleporters.

Arcane Beacons go to Arcane Teleporters.

Don't cross the streams.

 

However, I've always preferred the Arcane Teleporters to the Tech Teleporters ... simply because the Arcane one are "shorter" (enough) in height that you could double stack them (one on top of the other) while remaining inside the bounding box of the room(s) when you had the floor at minimum height and the ceiling at maximum height.  Also, the Arcane Teleporters just look absolutely awesome in a room with the ambient room light turned off and using lamps to provide ambient lighting to the space.  Keep the lighting far enough away from the Arcane Teleporters and you'll be able to see the beautiful purple ring of light they generate that rises up above their "floor" in the darkness.  When well lit, that semi-transparent lighting effect washes out and looks terrible on them.


IifneyR.gif

Verbogeny is one of many pleasurettes afforded a creatific thinkerizer.

Share this post


Link to post
Share on other sites

Can't get in game right now to give exact part names, but.. if you put inactive arcane porters in, then hide active less intrusive tech ones in them, you can attach tech beacons to those then afterwards replace the inactive arcane ones with active ones(so the lights work). Might be able to do so with active ones in the first place TBH.

That way you'll still have the look of arcane but the beacons of tech.

Alternatively, you could always just throw a tech beacon on top of each arcane beacon, as it sticks out more and will cover it(or just hide the arcane beacons completely in a wall or floor). That actually sounds way easier, do that. = ]

Share this post


Link to post
Share on other sites

Can't get in game right now to give exact part names, but.. if you put inactive arcane porters in, then hide active less intrusive tech ones in them, you can attach tech beacons to those then afterwards replace the inactive arcane ones with active ones(so the lights work). Might be able to do so with active ones in the first place TBH.

That way you'll still have the look of arcane but the beacons of tech.

Alternatively, you could always just throw a tech beacon on top of each arcane beacon, as it sticks out more and will cover it(or just hide the arcane beacons completely in a wall or floor). That actually sounds way easier, do that. = ]

 

Oh good idea's thanks!

Share this post


Link to post
Share on other sites

Can't get in game right now to give exact part names, but.. if you put inactive arcane porters in, then hide active less intrusive tech ones in them, you can attach tech beacons to those then afterwards replace the inactive arcane ones with active ones(so the lights work). Might be able to do so with active ones in the first place TBH.

That way you'll still have the look of arcane but the beacons of tech.

Alternatively, you could always just throw a tech beacon on top of each arcane beacon, as it sticks out more and will cover it(or just hide the arcane beacons completely in a wall or floor). That actually sounds way easier, do that. = ]

 

In one of my old bases, I had the 'porter room laid out in such a way that the porters were under a raised ceiling along the edge of the room while the main body of the room had a lowered ceiling.  This created a place for me to hide the arcane beacons on the inner edge of the raised portion, and put the tech beacons in a more visible place to mark the 'porters.

 

However, now with the new commands, you can get even more creative with hiding those beacons (as long as they remain "attached").  Heck, you can make them attach to the floor and put a plant on top of them, if you wanted.  lol

Share this post


Link to post
Share on other sites

Thank you for all the tips all.

 

I have noticed you can't seem to use "arcane" portal with tech beacons......so so sad....some of the arcane portal are cool looking but I don't care much for the beacons that go with them.  Oh hmm some portal just don't seem to work hmm...

 

Oh yes where did you all place kallisti wharf?

 

I put the Wharf under co-op on my teleporters.  I mean I think both sides can go there?  From what I've found on paragon wiki the zone was going to be a co-op zone and the start of the Battalion story arcs.

 

 

An yeah some of the teleporter models just don't work.  "Tech Portal" doesn't I know that for sure.

Share this post


Link to post
Share on other sites

How do you know if beacons are attached properly to a teleporter?

 

I am trying to place a "Carnival of lights" portal. I have the tech beacons on the wall next to it, just for looks, and I have arcane beacons hidden below each tech beacon in the floor.

 

When I place the carnival portal I see the top of the arcane beacon highlighted in yellow..what does the yellow mean?  Right now I and have to quit editing base and running to the portal room each time to test see if it works and I can't seem to get the arcane beacons to attach themselves to the portal.

 

I am also looking to figure out how exactly to make an outside area.

Share this post


Link to post
Share on other sites

They yellow boxes mean that those items are connected to the item you have selected.  In your case the arcane beacon is/was connected to that portal.

Share this post


Link to post
Share on other sites

They yellow boxes mean that those items are connected to the item you have selected.  In your case the arcane beacon is/was connected to that portal.

 

Okay so when placing a teleporter if the beacons become highlighted in yellow it means they are attaching to the teleporter I am using.

 

Thing is when I click on the carnival teleporter it just has cancel, it not giving me the beacon options.  I assume this means that teleporter isn't working so now I am trying to figure out how to add another portal I can hide somehow yet still see the carnival one.

 

 

Another thing I am doing right now is wanting to add my own music to a future "pool/bar room".  The stick say we add ogg files in Data/sounds/ogg.

 

Not being familir with ogg as I tend to have mp3 and Flac I assume is what google tells me is ogg vorbis?

 

Also I know/see the command to loop a music by adding _loop at the end of the filename which is cool btw.

 

Questions is how can I loop 6 or 7 songs to play one after the other?

Also what do you guys use to convert X to ogg?  NVM I am using something called Switch converter.

 

Oh also you can see a couple of green bars when in the edit window, on the top right corner, one has a lighting symbol and the other is a red circle...what are those?

 

I assume the lightning one is how much energy left/being produced by your power generator room but whats the red circle one?

Share this post


Link to post
Share on other sites

@silk,

 

Be careful when trying to get them connected as moving the portal around can accidentally connect to a random portal to either side. I'd advise building them one at a time and placing the beacons carefully next to each portal. It seems I'd also limited my connections to 6 on my old builds for whatever reason. Probably thematic or the scrolling list reasons.


OG Server: Pinnacle || Current Server: Torchbearer  || Also found on Indomitable & Excelsior (when needed)

Getting Started  ||  Dredd's Guide to Loading City of Heroes  ||  Install and Troubleshooting Guide v2

Mids' Reborn  ||  HeroStats  ||  Vidiot Maps  ||  QoL, Mods, etc  ||  Heroica! (by @Shenanigunner)

Old Forums  ||  Titan Network  ||  The City Representative (3rd party Info site for all servers)

Share this post


Link to post
Share on other sites

They yellow boxes mean that those items are connected to the item you have selected.  In your case the arcane beacon is/was connected to that portal.

 

Okay so when placing a teleporter if the beacons become highlighted in yellow it means they are attaching to the teleporter I am using.

 

Thing is when I click on the carnival teleporter it just has cancel, it not giving me the beacon options.  I assume this means that teleporter isn't working so now I am trying to figure out how to add another portal I can hide somehow yet still see the carnival one.

 

 

Another thing I am doing right now is wanting to add my own music to a future "pool/bar room".  The stick say we add ogg files in Data/sounds/ogg.

 

Not being familir with ogg as I tend to have mp3 and Flac I assume is what google tells me is ogg vorbis?

 

Also I know/see the command to loop a music by adding _loop at the end of the filename which is cool btw.

 

Questions is how can I loop 6 or 7 songs to play one after the other?

Also what do you guys use to convert X to ogg?  NVM I am using something called Switch converter.

 

Oh also you can see a couple of green bars when in the edit window, on the top right corner, one has a lighting symbol and the other is a red circle...what are those?

 

I assume the lightning one is how much energy left/being produced by your power generator room but whats the red circle one?

 

Nice sticky!

 

I was wondering is it possible to loop several sounds instead of one. Instead of putting say one song on repeat can you put a whole songlist on repeat?

 

Also does this play the music throughout the whole base?

 

Also what do you mean by using the "music channel"?  I got a file on loop is says it paying in my sg but I am not hearing it?

 

OQ3st1d.png

 

Is there a some format the ogg needs to follow when encoding? a specific bitrate?

 

so any clues anyone?

Share this post


Link to post
Share on other sites

Okay so it not my ogg file as someone else tried it and it is workign fine in their base.

 

For some reason it is playing in my base but I cannot hear it and yes my volume control in the options is not turned down...

 

EDIT: Okay with the problem ended up being the filename itself.

 

I had "Shoot To Thrill".ogg but you can't have spaces in the filename.  Once I changed it to "Shoot_To_Thrill".ogg I could hear it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...